AppFolio Status Page - Online Payment Issues – Incident details

Credit Card Processing experiencing partial outage

Online Payment Issues

Resolved
Operational
Started 2 months agoLasted about 19 hours

Affected

Payment Services

Degraded performance from 10:10 PM to 6:00 AM, Operational from 10:10 PM to 4:55 PM, Degraded performance from 6:00 AM to 4:55 PM

Credit Card Processing

Degraded performance from 10:10 PM to 4:55 PM

ACH Processing

Degraded performance from 10:10 PM to 4:55 PM

Electronic Cash Payments

Operational from 10:10 PM to 4:55 PM

Outbound (eCheck & BillPayCheck) Payments

Operational from 10:10 PM to 4:55 PM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    This incident has been resolved. If you are experiencing ongoing issues, please reach out to the AppFolio Customer Care team for assistance.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We're currently experiencing issues with residents and tenants adding online payment methods.

    Our team is working diligently to resolve the issue as soon as possible, and will share updates on this page as they become available.