AppFolio Status Page - Search Bar Loading Issues – Incident details

Credit Card Processing experiencing partial outage

Search Bar Loading Issues

Resolved
Operational
Started 15 days agoLasted about 19 hours

Affected

AppFolio Property Manager

Operational from 8:19 PM to 3:43 PM

Search

Operational from 8:19 PM to 3:43 PM

Updates
  • Resolved
    Resolved

    The issue impacting the weighting of search results has been resolved and normal search behavior has been restored.

  • Investigating
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    A limited number of AppFolio users may encounter issues with Universal Search. Our team is working diligently to resolve this and will provide updates here as they become available.