AppFolio Status Page - Reporting Services Degraded – Incident details

All systems operational

Reporting Services Degraded

Resolved
Degraded performance
Started about 2 months agoLasted 26 minutes

Affected

AppFolio Property Manager

Degraded performance from 7:49 PM to 8:15 PM

Reports

Degraded performance from 7:49 PM to 8:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently encountering issues generating reports, which may cause delays in loading or generating reports. Our team is working diligently to resolve this as quickly as possible and will share updates here as they become available.