AppFolio Status Page - Services Degraded – Incident details

All systems operational

Services Degraded

Resolved
Operational
Started 2 days agoLasted about 11 hours

Affected

AppFolio Property Manager

Major outage from 1:41 PM to 3:12 PM, Operational from 1:41 PM to 3:12 PM, Major outage from 3:12 PM to 4:51 PM, Operational from 3:12 PM to 4:51 PM, Major outage from 4:51 PM to 6:31 PM, Operational from 4:51 PM to 6:31 PM, Major outage from 6:31 PM to 9:10 PM, Operational from 6:31 PM to 9:10 PM, Major outage from 9:10 PM to 12:13 AM, Operational from 9:10 PM to 12:13 AM

Core Application

Major outage from 1:41 PM to 12:13 AM

Search

Operational from 1:41 PM to 3:12 PM, Major outage from 3:12 PM to 12:13 AM

Login Services

Major outage from 1:41 PM to 12:13 AM

Premium Leads

Operational from 1:41 PM to 12:13 AM

Listing Services

Operational from 1:41 PM to 12:13 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are experiencing ongoing loading or latency issues, please reach out to the AppFolio Customer Care team for assistance.

  • Update
    Update

    Key capabilities like resident payments are fully available. As our system resumes normal operations, some users may experience intermittent delays in other areas of the product throughout the day. We are closely monitoring the performance as load times continue to improve and operate as expected.

  • Monitoring
    Monitoring

    Our team is working diligently and have implemented a fix to restore normal functionality. Some users may experience continued latency issues while the system recovers.

  • Identified
    Identified

    A resolution is in progress for the ongoing issue. We appreciate your patience, and will provide another update on this page once service has been restored.

  • Update
    Update

    Our team is continuing to investigate this issue. While we do not yet have an estimated resolution time, we will provide additional updates here as they become available.

  • Investigating
    Investigating

    We are currently experiencing an issue affecting the loading in multiple areas, such as reports, tenant portals, tenant payments, bill approval/creation, and other areas. Our team is actively investigating and working to resolve this as quickly as possible. We understand that access to your reports is crucial. We will provide an update as soon as the issue is resolved.

    Thank you for your patience and understanding.