AppFolio Status Page - Credit Card Payment Processing Issues – Incident details

SMS experiencing degraded performance

Credit Card Payment Processing Issues

Resolved
Partial outage 0
Started 29 days agoLasted about 14 hours

Affected

Payment Services

Partial outage from 5:00 AM to 4:49 PM, Operational from 4:49 PM to 6:35 PM

Credit Card Processing

Partial outage from 5:00 AM to 4:49 PM, Operational from 4:49 PM to 6:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our partner has implemented a fix, and payments are beginning to process as expected. Our team will continue to monitor payments to ensure full functionality is restored.

  • Investigating
    Investigating

    We're currently experiencing issues processing rent, dues, application fees, and owner contribution payments by credit or debit card. Payers may see error messages when trying to pay online. If you require application fees on rental applications, this may cause rental applications to fail. 

    Our team is working diligently to resolve the issue as soon as possible, and will share updates on this page as they become available.