AppFolio Status Page - Criminal/Eviction Screening Down – Incident details

All systems operational

Criminal/Eviction Screening Down

Resolved
Partial outage 30 %
Started 23 days agoLasted about 1 hour

Affected

Tenant Screening

Partial outage from 5:53 PM to 7:12 PM

Criminal Bulk File

Partial outage from 5:53 PM to 7:12 PM

Criminal Direct-to-Source

Partial outage from 5:53 PM to 7:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All affected screening reports have been recovered. If you experience ongoing issues, please reach out to the Customer Care team for support.

  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating

    There may be a delay in complete background screening reports due to technical issues with our screening partner. New reports will process but may initially lack criminal and eviction history information. Please do not re-screen applicants at this time, as a re-screen does require authorization, and will incur an additional fee.

    Our team is working diligently to resolve this issue as soon as possible, and will provide updates on this page as they become available.