AppFolio Status Page - Texting Unavailable – Incident details

All systems operational

Texting Unavailable

Resolved
Major outage
Started about 1 month agoLasted 37 minutes

Affected

Communication Services

Major outage from 4:39 PM to 5:08 PM, Partial outage from 5:08 PM to 5:16 PM

SMS

Major outage from 4:39 PM to 5:08 PM, Partial outage from 5:08 PM to 5:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently experiencing issues with in-app text messages. This may cause inbound and outbound text messages to be delayed or errors when attempting to send them. Our team is working hard to resolve this as soon as possible and will provide updates here as they become available.