AppFolio Status Page - Latency Issues – Incident details

All systems operational

Latency Issues

Resolved
Operational
Started about 1 month agoLasted about 7 hours

Affected

AppFolio Property Manager

Major outage from 1:19 PM to 3:35 PM, Partial outage from 3:35 PM to 6:05 PM, Major outage from 6:05 PM to 8:14 PM

Core Application

Major outage from 1:19 PM to 3:35 PM, Partial outage from 3:35 PM to 6:05 PM, Major outage from 6:05 PM to 8:14 PM

Search

Major outage from 1:19 PM to 3:35 PM, Partial outage from 3:35 PM to 6:05 PM, Major outage from 6:05 PM to 8:14 PM

Login Services

Major outage from 1:19 PM to 3:35 PM, Partial outage from 3:35 PM to 6:05 PM, Major outage from 6:05 PM to 8:14 PM

Premium Leads

Major outage from 1:19 PM to 3:35 PM, Partial outage from 3:35 PM to 6:05 PM, Major outage from 6:05 PM to 8:14 PM

Listing Services

Major outage from 1:19 PM to 3:35 PM, Partial outage from 3:35 PM to 6:05 PM, Major outage from 6:05 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    Our services have fully recovered. You may experience a delay in support request responses due to this incident. Thank you for your patience!

  • Update
    Update

    We are continuing to experience degradation due to the cloud provider outage. Please hold off on initiating any new screenings until the issue is resolved to prevent errors or incomplete reports.

  • Monitoring
    Monitoring

    We are continuing to experience degradation due to the cloud provider outage. Users may experience partially degraded service in the form of slowness, queue full errors, and 503 response codes.

    This is also impacting the ability to run screening reports. As a result, we recommend holding off on initiating any new screenings until the issue is resolved to prevent errors or incomplete reports.

  • Identified
    Identified

    Our provider is working toward remediation of their services.

  • Investigating
    Investigating

    A large-scale outage with our cloud provider is causing intermittent latency issues impacting AppFolio Property Manager, Investment Manager, and the AppFolio Support workflow. Our team is closely monitoring the issue and working to address it as quickly as possible.