AppFolio Status Page - Criminal/Eviction Screening Down – Incident details

All systems operational

Criminal/Eviction Screening Down

Resolved
Partial outage 30 %
Started 27 days agoLasted about 3 hours

Affected

Tenant Screening

Partial outage from 3:47 PM to 6:57 PM

Credit Reporting

Partial outage from 3:47 PM to 6:57 PM

Core Tenant Screening

Partial outage from 3:47 PM to 6:57 PM

Rental History

Partial outage from 3:47 PM to 6:57 PM

Criminal Bulk File

Partial outage from 3:47 PM to 6:57 PM

Landlord-Tenant Bulk File

Partial outage from 3:47 PM to 6:57 PM

Updates
  • Resolved
    Resolved

    Thank you for your patience! This issue has been resolved.

    Please navigate to the rental application and click to Re-Screen the applicant. You will not be charged for re-screening the applicant if an "error" was received. Please only attempt to re-screen the application one time.

    If you continue to experience any issues with the screening report, please submit a support request.

  • Update
    Update

    We are continuing to investigate this incident.

  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating

    There may be a delay in complete background screening reports due to technical issues with our screening partner. Credit, Rent History, Criminal, and Eviction background screens will not run correctly as a result of this issue. Please do not re-screen applicants at this time.

    Our team is working diligently with our partner to resolve this issue as soon as possible, and will provide updates on this page as they become available.