AppFolio Status Page - Phone Support Unavailable – Incident details

All systems operational

Phone Support Unavailable

Resolved
Partial outage
Started 12 days agoLasted about 2 hours

Affected

Customer Support

Partial outage from 2:53 PM to 4:25 PM

Dedicated Phone Line

Partial outage from 2:53 PM to 4:25 PM

Request a Call

Partial outage from 2:53 PM to 4:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. AppFolio Property Manager Plus and Max customers should now have full access to the Dedicated Phone Line and Request a Call support during business hours. If you continue to experience issues, please contact the Customer Care team for assistance.

  • Investigating
    Investigating

    We are currently experiencing an outage impacting the Dedicated Phone Line as well as Request a Call coverage. If you are an AppFolio Property Manager Plus or AppFolio Property Manager Max customer, you may be unable to get connected to a customer support agent over the phone.

    Our team is working diligently to resolve this issue as soon as possible, and will provide updates on this page as they become available.