AppFolio Status Page - Texting Degraded – Incident details

All systems operational

Texting Degraded

Resolved
Major outage
Started about 9 hours agoLasted about 2 hours

Affected

Communication Services

Partial outage from 4:54 PM to 6:31 PM

SMS

Partial outage from 4:54 PM to 6:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to experience issues sending or viewing text messages in AppFolio, please contact the Customer Care team for assistance.

  • Monitoring
    Monitoring

    Our team has implemented a fix and are currently monitoring to ensure full recovery.

  • Update
    Update

    We are continuing to urgently investigate this incident. Thank you for your patience in the meantime.

  • Investigating
    Investigating

    We are currently experiencing an issue impacting text messages. You may encounter delays or errors when loading conversations, sending messages, or adding new phone numbers. Our team is working diligently to resolve this and will provide updates here as they become available.