AppFolio Status Page - Appfolio Login Issues – Incident details

All systems operational

Appfolio Login Issues

Resolved
Major outage
Started 12 days agoLasted about 4 hours

Affected

AppFolio Property Manager

Partial outage from 12:30 PM to 4:44 PM

Core Application

Partial outage from 12:30 PM to 4:44 PM

Login Services

Partial outage from 12:30 PM to 4:44 PM

Customer Support

Partial outage from 12:30 PM to 4:44 PM

Virtual Assistant

Partial outage from 12:30 PM to 4:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the root cause of the login failures affecting Maintenance Tech users on the mobile app. Our engineering team is currently working on a fix to restore service.

  • Update
    Update

    Our team is continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating reports of login failures within the mobile app, specifically affecting users with Maintenance Tech permissions. Our engineering team is looking into the root cause, and we will provide an update as soon as we have more information.