AppFolio Status Page - Text Messages & Lease Generation – Incident details

All systems operational

Text Messages & Lease Generation

Resolved
Partial outage
Started 21 days agoLasted about 6 hours

Affected

AppFolio Property Manager

Partial outage from 4:18 PM to 10:21 PM

Core Application

Partial outage from 4:18 PM to 10:21 PM

Communication Services

Partial outage from 4:18 PM to 10:21 PM

SMS

Partial outage from 4:18 PM to 10:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are still encountering issues with viewing or sending text messages or Blue moon leases, please reach out to the AppFolio Customer Care team for additional support.

  • Identified
    Identified

    The team has identified the issue & is continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently experiencing an issue impacting the ability to send and receive text messages and prepare leases in AppFolio. While we do not yet have an estimated resolution timeline, rest assured that our team is working to resolve this as quickly as possible.

    We will provide updates here as they become available!