AppFolio Status Page - Unable to submit Contact Us & Submit Interest Form – Incident details

All systems operational

Unable to submit Contact Us & Submit Interest Form

Resolved
Partial outage 30 %
Started 11 days agoLasted about 4 hours

Affected

Investment Manager

Partial outage from 4:53 PM to 6:23 PM, Operational from 6:23 PM to 8:21 PM, Partial outage from 8:21 PM to 8:44 PM

Updates
  • Resolved
    Resolved

    Thank you for your patience - this issue has been resolved, and you should now see full functionality when using the Contact Us and Submit Interest forms. Please reach out to the Customer Care team if you continue to experience issues or have any additional questions!

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are investigating a user escalation that is preventing LPs from submitting the contact us and submit interest form.