AppFolio Status Page - Loading Issues – Incident details

Virtual Assistant experiencing partial outage

Loading Issues

Resolved
Partial outage
Started 18 days agoLasted about 2 hours

Affected

AppFolio Property Manager

Partial outage from 2:40 AM to 4:50 AM

Core Application

Partial outage from 2:40 AM to 4:50 AM

Search

Partial outage from 2:40 AM to 4:50 AM

Reports

Partial outage from 2:40 AM to 4:50 AM

Updates
  • Resolved
    UTC
    Resolved

    We briefly experienced issue causing some users to receive error messages when attempting to load reports, and other pages in AppFolio. This issue is now resolved. If you are still experiencing loading issues, please contact AppFolio Customer Care for support.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue causing intermittent loading issues in AppFolio.