AppFolio Status Page - PDF Lease Selection Unavailable for Move-Ins and Renewals – Incident details

Virtual Assistant experiencing partial outage

PDF Lease Selection Unavailable for Move-Ins and Renewals

Resolved
Partial outage
Started 4 days agoLasted about 4 hours

Affected

AppFolio Property Manager

Partial outage from 11:00 AM to 3:00 PM

Core Application

Partial outage from 11:00 AM to 3:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    We are currently experiencing an issue with PDF Forms and Templates. Most notably, the PDF lease form selection page is unavailable within move-in and renewal workflows. Additionally, general index pages for PDF leases, resident forms, and owner forms are down. Our team is working to restore full functionality as soon as possible, and updates will be provided here.