AppFolio Status Page - AppFolio Two Factor Authentication (2FA) Codes Delayed – Incident details

Self Service Billing Portal under maintenance

AppFolio Two Factor Authentication (2FA) Codes Delayed

Resolved
Partial outage 30 %
Started about 4 hours agoLasted about 4 hours

Affected

AppFolio Property Manager

Partial outage from 4:25 PM to 8:22 PM

Login Services

Partial outage from 4:25 PM to 8:22 PM

Communication Services

Partial outage from 4:25 PM to 8:22 PM

SMS

Partial outage from 4:25 PM to 8:22 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved - users should now successfully receive 2FA codes via their preferred method. If you or a member of your team are still experiencing issues with 2FA code delivery, please contact the AppFolio Customer Care team for additional support.

  • Investigating
    UTC
    Investigating

    Our partner is currently experiencing an issue with Two Factor Authentication (2FA) code delivery when using voice code delivery. In the interim, we recommend using text (SMS) as the delivery method for these codes.

    While we do not yet have an estimated resolution timeline, rest assured that our team is working to resolve this issue as quickly as possible. We will provide updates on this page as they become available.