AppFolio Status Page - Emails failing to send for Microsoft Email Integrated Users – Incident details

All systems operational

Emails failing to send for Microsoft Email Integrated Users

Resolved
Partial outage
Started 20 days agoLasted about 2 hours

Affected

Investment Manager

Partial outage from 6:04 PM to 7:51 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. If you are still experiencing email issues, please reach out to the Customer Care team for support.

  • Identified
    UTC
    Identified

    Our team has identified the issue and is working to resolve it. We will provide updates here as they become available!

  • Investigating
    UTC
    Investigating

    Users who integrated their Microsoft account (Outlook, Hotmail, etc.) are currently unable to send emails successfully through our application