AppFolio Status Page - Resident forms & PDFs Unavailable – Incident details

All systems operational

Resident forms & PDFs Unavailable

Resolved
Partial outage
Started 2 days agoLasted about 5 hours

Affected

AppFolio Property Manager

Partial outage from 4:01 PM to 9:29 PM

Core Application

Partial outage from 4:01 PM to 9:29 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. If you are still experiencing issues with Resident Forms or lease documents, please contact AppFolio Customer Care.

  • Identified
    UTC
    Identified

    Our team has identified the cause of the issue and are working to resolve it as quickly as possible.

  • Investigating
    UTC
    Investigating

    We are currently investigating an incident impacting Resident Forms and Lease documents. Documents may fail to generate, display an error message, or display a black screen when attempting to load the page.

    While we do not yet have a resolution timeline, our team is working to resolve this as quickly as possible and will provide updates here as they become available.