AppFolio Status Page - Appfolio Login Issues – Incident details

Credit Card Processing experiencing partial outage

Appfolio Login Issues

Resolved
Operational
Started 2 months agoLasted 15 minutes

Affected

AppFolio Property Manager

Partial outage from 3:13 PM to 3:28 PM

Core Application

Partial outage from 3:13 PM to 3:28 PM

Customer Support

Partial outage from 3:13 PM to 3:28 PM

Virtual Assistant

Partial outage from 3:13 PM to 3:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    You may currently experience difficulty accessing the AppFolio application due to an issue impacting our authentication services. Tenants, Owners, and Vendors attempting to access their portals may also be impacted.

    Our team is working diligently to restore full access and will provide updates here as soon as we have more information.