AppFolio Status Page - Search Bar Loading Issues – Incident details

Credit Card Processing experiencing partial outage

Search Bar Loading Issues

Resolved
Operational
Started about 2 months agoLasted 14 minutes

Affected

AppFolio Property Manager

Partial outage from 2:16 PM to 2:30 PM

Search

Partial outage from 2:16 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are experiencing ongoing issues, please reach out to the AppFolio Customer Care team for assistance.

  • Investigating
    Investigating

    A limited number of AppFolio users may encounter issues with Universal Search. Our team is working diligently to resolve this and will provide updates here as they become available.