AppFolio Status Page - Vendor Pay Updating Issues – Incident details

Credit Card Processing experiencing partial outage

Vendor Pay Updating Issues

Resolved
Partial outage
Started about 1 month agoLasted 2 days

Affected

Payment Services

Partial outage from 11:05 PM to 5:37 PM

Outbound (eCheck & BillPayCheck) Payments

Partial outage from 11:05 PM to 5:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Vendor Payment Preferences have been reenabled for all AppFolio users and any payment preference updates that failed previously have been updated.

  • Investigating
    Investigating

    We're currently experiencing an issue preventing Vendor Payment Preferences from saving correctly when updated via the vendor portal. Our team is actively investigating this and have temporarily disabled Vendor Payment Preferences in the meantime.

    We're working to resolve this with our processor as quickly as possible and will provide updates here.