AppFolio Status Page - Texting Unavailable – Incident details

All systems operational

Texting Unavailable

Resolved
Operational
Started 29 days agoLasted 4 days

Affected

Communication Services

Partial outage from 3:31 PM to 12:05 AM, Operational from 12:05 AM to 12:00 AM

SMS

Partial outage from 3:31 PM to 12:05 AM, Operational from 12:05 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Some users are still reporting 15 - 20 minute delays in Two Factor Authentication code delivery. Our team is closely monitoring for updates.

  • Update
    Update

    Our partner is continuing to work on a resolution for the text message delivery delays.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Text message delivery is still slow, but users are reporting that most messages are delivered after 15 - 20 minutes.

  • Investigating
    Investigating

    We are currently experiencing issues with test messages sent to Verizon Wireless & AT&T networks. This may cause delays or prevent you from receiving important messages, including those for two-factor authentication and AppFolio Online Payables approvals. Our team is working hard to resolve this as soon as possible and will provide updates here as they become available.