AppFolio Status Page - AppFolio Support Latency Issues – Incident details

All systems operational

AppFolio Support Latency Issues

Resolved
Partial outage
Started 22 days agoLasted about 1 hour

Affected

Customer Support

Partial outage from 4:05 PM to 4:41 PM, Operational from 4:41 PM to 4:57 PM

Virtual Assistant

Partial outage from 4:05 PM to 4:41 PM, Operational from 4:41 PM to 4:57 PM

Request a Call

Partial outage from 4:05 PM to 4:41 PM, Operational from 4:41 PM to 4:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing an issue impacting the ability to send and receive messages in the Virtual Assistant. You may experience issues submitting support requests, or a delay in responses from the Customer Care team.

    Our team is working diligently to resolve this issue as soon as possible, and will provide updates on this page as they become available.