AppFolio Status Page - Search Bar Loading Issues – Incident details

All systems operational

Search Bar Loading Issues

Resolved
Major outage
Started 2 days agoLasted about 2 hours

Affected

AppFolio Property Manager

Major outage from 3:25 PM to 4:57 PM

Search

Major outage from 3:25 PM to 4:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to experience issues, our engineering team recommends that you refresh your browser before beginning another search or running a report.

  • Identified
    Identified

    Our engineers have identified the issue, and are continuing to work as quickly as possible to resolve it. While we do not yet have an estimated time for full resolution, we are beginning to see improvements in functionality. Our engineering team recommends that you attempt to refresh your browser before beginning another search or running a report.

  • Investigating
    Investigating

    A number of AppFolio users may encounter issues with Universal Search. Our team is working diligently to resolve this and will provide updates here as they become available.