AppFolio Status Page - Reporting Services Degraded – Incident details

All systems operational

Reporting Services Degraded

Resolved
Major outage
Started 2 days agoLasted about 1 hour

Affected

AppFolio Property Manager

Major outage from 4:04 PM to 4:55 PM

Reports

Major outage from 4:04 PM to 4:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to experience issues, our engineering team recommends that you refresh your browser before beginning another search or running a report.

  • Identified
    Identified

    Our engineers have identified the issue, and are continuing to work as quickly as possible to resolve it. While we do not yet have an estimated time for full resolution, we are beginning to see improvements in functionality. Our engineering team recommends that you attempt to refresh your browser before beginning another search or running a report.

  • Investigating
    Investigating

    We're currently encountering issues generating reports, which may cause delays in loading or generating reports. Our team is working diligently to resolve this as quickly as possible and will share updates here as they become available.