AppFolio Status Page - Account Access Outage – Incident details

All systems operational

Account Access Outage

Resolved
Operational
Started 2 days agoLasted about 4 hours

Affected

AppFolio Property Manager

Partial outage from 9:16 PM to 11:13 PM, Operational from 11:13 PM to 12:51 AM

Core Application

Partial outage from 9:16 PM to 11:13 PM, Operational from 11:13 PM to 12:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our team has confirmed that access has been restored to all customers affected by this issue. If you are still experiencing issues with accessing your AppFolio account, please contact the AppFolio Customer Care team for additional support.

  • Identified
    Identified

    Our team has identified the cause of the issue and are working to immediately restore access for affected users.

  • Investigating
    Investigating

    Our team identified an issue this afternoon that is causing some AppFolio accounts to suspended in error. This may also impact access to the online portal for residents, tenants, vendors, and owners. While we do not yet have an estimated resolution time, rest assured that our team understands the urgency of this issue and are working to resolve it as quickly as possible.