AppFolio Status Page - Search Bar Loading Issues – Incident details

All systems operational

Search Bar Loading Issues

Resolved
Operational
Started 16 days agoLasted about 2 hours

Affected

AppFolio Property Manager

Partial outage from 4:37 PM to 6:31 PM

Search

Partial outage from 4:37 PM to 6:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are continuing to monitor the situation.

  • Investigating
    Investigating

    A limited number of AppFolio users may encounter issues with Universal Search. Our team is working diligently to resolve this and will provide updates here as they become available.