AppFolio Status Page - Outage – Incident details

SMS experiencing degraded performance

Outage

Resolved
Major outage
Started 29 days agoLasted about 1 hour

Affected

Investment Manager

Major outage from 1:55 PM to 3:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Access to AppFolio Investment Manager has been fully restored for all customers.

  • Investigating
    Investigating

    We experienced an intermittent outage that caused connectivity issues for AppFolio Investment Managers users and investors.