AppFolio Status Page - Network Connectivity Issues – Incident details

SMS experiencing degraded performance

Network Connectivity Issues

Resolved
Degraded performance
Started 18 days agoLasted about 3 hours

Affected

AppFolio Property Manager

Degraded performance from 6:49 PM to 10:09 PM

Core Application

Degraded performance from 6:49 PM to 10:09 PM

Search

Degraded performance from 6:49 PM to 10:09 PM

Reports

Degraded performance from 6:49 PM to 10:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to investigate the cause of this issue with our hosting provider.

  • Update
    Update

    We are continuing to investigate the cause of this issue with our hosting provider.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently experiencing internet service provider related issues that may cause slower loading times. Our internet service provider is aware of the issue and is actively working to resolve it. We will provide updates on this page as they become available.