AppFolio Status Page - Outage with Help Messenger – Incident details

All systems operational

Outage with Help Messenger

Resolved
Major outage
Started 7 days agoLasted 16 minutes

Affected

Customer Support

Operational from 2:32 PM to 2:47 PM

Virtual Assistant

Operational from 2:32 PM to 2:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The help messenger outage has been resolved. Our virtual assistant is now back online and fully operational. We're continuing to monitor the situation to ensure everything remains stable. Thank you for your patience.

  • Monitoring
    Monitoring
    We're currently experiencing an outage with our help messenger. Our team is actively working with our partners to resolve the issue. We'll share updates here as soon as more information becomes available.