AppFolio Status Page - Verizon Text Message Delivery Delayed – Incident details

SMS experiencing degraded performance

Verizon Text Message Delivery Delayed

Monitoring
Partial outage 15 %
Started about 12 hours ago

Affected

Communication Services

Partial outage from 5:24 PM to 8:44 PM, Degraded performance from 8:44 PM to 12:00 AM

SMS

Partial outage from 5:24 PM to 8:44 PM, Degraded performance from 8:44 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Our texting partner is reporting a higher success rate in delivering text messages to Verizon customers. We will continue to monitor this issue to ensure it is fully resolved.

  • Update
    Update

    We are continuing to investigate this incident.

  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating
    We are currently experiencing issues with in-app text messages for Verizon customers. This may cause delays or prevent you from receiving important messages, including those for two-factor authentication and AppFolio Online Payables approvals. Our team is working hard to resolve this as soon as possible and will provide updates here as they become available.