AppFolio Status Page - Request a Call Partial Outage – Incident details

Experiencing partially degraded performance

Request a Call Partial Outage

Resolved
Partial outage 30 %
Started 19 days agoLasted 2 days

Affected

Customer Support

Operational from 8:30 PM to 6:30 PM, Partial outage from 6:30 PM to 10:49 PM

Request a Call

Operational from 8:30 PM to 6:30 PM, Partial outage from 6:30 PM to 10:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are continuing to investigate and resolve this incident.
  • Monitoring
    Monitoring

    Our partner is observing partial recovery and is continuing to monitor.

  • Investigating
    Investigating

    We are currently experiencing an outage impacting the ability to schedule calls using Request a Call. If you are seeking support over the phone, please submit a support request and share your preference for a phone call so that our team can accommodate your support need.

    Our team is working diligently to resolve this issue as soon as possible, and will provide updates on this page as they become available.