AppFolio Status Page - Criminal/Eviction Screening Degraded – Incident details

Experiencing partially degraded performance

Criminal/Eviction Screening Degraded

Resolved
Degraded performance
Started 18 days agoLasted 1 day

Affected

Tenant Screening

Operational from 6:45 PM to 10:53 PM, Degraded performance from 10:53 PM to 1:17 AM

Criminal Bulk File

Operational from 6:45 PM to 10:53 PM, Degraded performance from 10:53 PM to 1:17 AM

Criminal Direct-to-Source

Operational from 6:45 PM to 10:53 PM, Degraded performance from 10:53 PM to 1:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to work with our partner to investigate and resolve this incident.

  • Investigating
    Investigating

    There may be a delay in complete background screening reports due to technical issues with our screening partner. New reports will process but may initially lack criminal and eviction history. These reports will be automatically updated with the missing information when available, and you'll receive an email notification. Please do not re-screen applicants at this time, as a re-screen does require authorization, and will incur an additional fee.

    Our team is working diligently to resolve this as quickly as possible and will provide updates here as they become available.