AppFolio Status Page - Latency Issues – Incident details

All systems operational

Latency Issues

Resolved
Degraded performance
Started 11 days agoLasted about 4 hours

Affected

AppFolio Property Manager

Degraded performance from 9:00 PM to 11:40 PM, Operational from 11:40 PM to 1:17 AM

Core Application

Degraded performance from 9:00 PM to 11:40 PM, Operational from 11:40 PM to 1:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our partner is reporting improved loading speeds for most users. We will continue to monitor closely to ensure the incident is fully resolved.

  • Update
    Update
    We are continuing to work with our partner on a fix for this incident.
  • Investigating
    Investigating
    We are currently experiencing **slower loading and processing times** for newly uploaded Smart Bill Entry invoices due to an outage with our partner. Our team is actively investigating the issue and working to resolve it as quickly as possible. We will provide updates on this page as more information becomes available. Thank you for your patience.