AppFolio Status Page - Latency Issues – Incident details

All systems operational

Latency Issues

Resolved
Degraded performance
Started about 3 hours agoLasted about 3 hours

Affected

AppFolio Property Manager

Degraded performance from 5:37 PM to 8:59 PM

Core Application

Degraded performance from 5:37 PM to 8:59 PM

Search

Degraded performance from 5:37 PM to 8:59 PM

Reports

Degraded performance from 5:37 PM to 8:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating

    We are currently experiencing a system issue that may cause loading delays for some AppFolio users. Our team is working diligently to resolve the issue and restore full functionality as soon as possible. Updates will be provided on this page.