AppFolio Status Page - System Maintenance – Incident details

All systems operational

System Maintenance

Resolved
Under maintenance
Started 4 days agoLasted about 20 hours

Affected

AppFolio Property Manager

Under maintenance from 9:10 PM to 4:43 PM

Search

Under maintenance from 9:10 PM to 4:43 PM

Reports

Under maintenance from 9:10 PM to 4:43 PM

Updates
  • Resolved
    Resolved

    Our scheduled maintenance is completed. Thank you for your patience!

  • Monitoring
    Monitoring

    From Tuesday August 12, 2025 - Wednesday August 13, 2025 we will be performing routine maintenance to the system which may cause a delay in loading times. We appreciate your patience.