AppFolio Status Page - Texting Unavailable – Incident details

All systems operational

Texting Unavailable

Resolved
Major outage
Started 9 days agoLasted about 2 hours

Affected

Communication Services

Major outage from 9:15 PM to 11:35 PM

SMS

Major outage from 9:15 PM to 11:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Text messages that were delayed as a result of this issue should now be delivered, and new messages should be sent and received as expected.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result. Thank you for your patience!

  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating
    We are currently experiencing issues with in-app text messages. This may cause outbound text messages to fail to deliver. Our team is working hard to resolve this as soon as possible and will provide updates here as they become available.