AppFolio Status Page - Criminal/Eviction Screening Degraded – Incident details

All systems operational

Criminal/Eviction Screening Degraded

Resolved
Partial outage
Started 14 days agoLasted about 1 hour

Affected

Tenant Screening

Partial outage from 5:20 PM to 6:07 PM

Criminal Bulk File

Partial outage from 5:20 PM to 6:07 PM

Criminal Direct-to-Source

Partial outage from 5:20 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please re-screen any applicants whose screening initially failed and contact AppFolio Customer Care if additional support is needed.

  • Investigating
    Investigating

    Some screening reports may fail due to technical issues with our screening partner. Our team is working diligently to resolve this as quickly as possible and will provide updates here as they become available. In the meantime, we recommend that you hold off on re-screening any applicants until this issue is fully resolved.