AppFolio Status Page - Latency Issues – Incident details
All systems operational
Latency Issues
Resolved
Partial outage
Started about 1 month agoLasted about 1 hour
Affected
Investment Manager
Degraded performance from 5:46 PM to 7:10 PM
Updates
Resolved
Resolved
This incident has been resolved. If you continue to experience loading issues in your AppFolio Investment Manager database, please reach out to the Customer Care team for support.
Update
Update
We are continuing to investigate this incident.
Investigating
Investigating
We are currently experiencing a system issue that may cause loading delays for some AppFolio Investment Manager users. Our team is working diligently to resolve the issue and restore full functionality as soon as possible. Updates will be provided on this page.