AppFolio Status Page - Investment Manager Mobile App – Incident details

All systems operational

Investment Manager Mobile App

Resolved
Partial outage
Started about 1 month agoLasted 29 minutes

Affected

Investment Manager

Partial outage from 6:52 PM to 7:20 PM

Updates
  • Resolved
    Resolved

    A small number of AppFolio Investment Manager users were unable to access the Investment Manager mobile application between 10:52 and 11:22 AM PST. This is now resolved.

    If you are still experiencing issues with accessing the Investment Manager mobile application, please contact the Customer Care team for support.

  • Investigating
    Investigating

    Users are currently unable to login to the Investment Manager mobile application on both iOS and Android devices. While we do not yet have an estimated resolution timeline, our team is working diligently to resolve this issue.