AppFolio Status Page - Performance Issues – Incident details

Experiencing partially degraded performance

Performance Issues

Resolved
Partial outage
Started 5 days agoLasted about 19 hours

Affected

AppFolio Property Manager

Partial outage from 12:00 AM to 6:19 PM, Operational from 6:19 PM to 6:49 PM

Core Application

Partial outage from 12:00 AM to 6:19 PM, Operational from 6:19 PM to 6:49 PM

Reports

Partial outage from 12:00 AM to 6:19 PM, Operational from 6:19 PM to 6:49 PM

Updates
  • Resolved
    Resolved

    Thank you for your patience. This incident has been resolved! If you are still experiencing issues, please contact the AppFolio Customer Care team for support.

  • Monitoring
    Monitoring

    Our team has implemented a fix and are currently monitoring the result to ensure full recovery.

  • Update
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating

    We are currently investigating reports of 500 Error messages affecting multiple areas of the platform. We are working diligently to identify the root cause and restore full functionality. We apologize for the interruption to your workflow and will provide updates here as they become available.