AppFolio Status Page - Owner Portal Login Issues – Incident details

All systems operational

Owner Portal Login Issues

Resolved
Partial outage
Started 4 days agoLasted about 15 hours

Affected

AppFolio Property Manager

Partial outage from 11:26 PM to 12:43 AM, Operational from 12:43 AM to 2:25 PM

Core Application

Partial outage from 11:26 PM to 12:43 AM, Operational from 12:43 AM to 2:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified a fix for this incident and are working to deploy it.

  • Investigating
    Investigating

    We are currently experiencing an issue impacting the ability to login to the AppFolio Owner Portal for some users.

    Our team is working diligently to restore full access and will provide updates here as soon as we have more information.