AppFolio Status Page - Dedicated Phone Line Unavailable – Incident details

All systems operational

Dedicated Phone Line Unavailable

Resolved
Major outage
Started 21 days agoLasted about 19 hours

Affected

Customer Support

Partial outage from 8:50 PM to 12:42 AM, Degraded performance from 12:42 AM to 3:38 PM

Dedicated Phone Line

Partial outage from 8:50 PM to 12:42 AM, Degraded performance from 12:42 AM to 3:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently experiencing an outage impacting the Dedicated Phone Line. If you are an AppFolio Property Manager Plus or AppFolio Property Manager Max customer, you may be unable to contact the Customer Care team over the phone.

    Our team is working diligently to resolve this issue as soon as possible, and will provide updates on this page as they become available.