AppFolio Status Page - Credit Screening Unavailable – Incident details

All systems operational

Credit Screening Unavailable

Resolved
Partial outage
Started 21 days agoLasted about 4 hours

Affected

Tenant Screening

Partial outage from 9:00 PM to 12:42 AM

Income Verification

Partial outage from 9:00 PM to 12:42 AM

Credit Reporting

Partial outage from 9:00 PM to 12:42 AM

Core Tenant Screening

Partial outage from 9:00 PM to 12:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This issue has been resolved - the team is monitoring to ensure a full resolution.

  • Investigating
    Investigating

    Tenant screening is currently unavailable due to technical issues with our credit data vendor. Our vendor is aware of the issue and we're working diligently with them to resolve it as soon as possible. We will provide updates here as soon as we have more information.