AppFolio Status Page - RUBS Interface – Incident details

Virtual Assistant experiencing partial outage

RUBS Interface

Resolved
Under maintenance
Started 3 months agoLasted 14 days

Affected

AppFolio Property Manager

Under maintenance from 5:00 PM to 12:45 AM

Core Application

Under maintenance from 5:00 PM to 12:45 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have identified several functional inconsistencies within the recently deployed RUBS interface. To maintain service stability and ensure data accuracy for our clients, the development team has initiated a temporary rollback to the legacy RUBS module. We will update you once the page is updated and the RUBS module returns to normal.