AppFolio Status Page - Degraded Loading Speed – Incident details

All systems operational

Degraded Loading Speed

Resolved
Partial outage
Started 19 days agoLasted about 2 hours

Affected

AppFolio Property Manager

Partial outage from 8:04 PM to 10:07 PM

Core Application

Partial outage from 8:04 PM to 10:07 PM

Search

Partial outage from 8:04 PM to 10:07 PM

Reports

Partial outage from 8:04 PM to 10:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Refreshing the page should resolve most errors.

  • Investigating
    Investigating

    We are currently experiencing an issue impacting access and loading speed in some Investment Manager pages.

    Our team is working diligently to restore functionality as quickly as possible and will provide updates on this page as they become available.