AppFolio Status Page - Lease Renewal Issue – Incident details

All systems operational

Lease Renewal Issue

Resolved
Partial outage
Started 14 days agoLasted about 5 hours

Affected

AppFolio Property Manager

Partial outage from 7:38 PM to 1:00 AM

Core Application

Partial outage from 7:38 PM to 1:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating reports of an issue affecting the Prepare Renewal task. Some users may encounter an error message preventing them from successfully generating renewal offers.
    Our engineering team is actively diagnosing the root cause to implement a fix as quickly as possible. We apologize for any disruption this causes to your renewal workflows.