AppFolio Status Page - Reporting Services Degraded – Incident details

All systems operational

Reporting Services Degraded

Resolved
Partial outage 25 %
Started 12 days agoLasted 7 days

Affected

AppFolio Property Manager

Degraded performance from 12:00 AM to 3:55 PM, Partial outage from 3:55 PM to 4:00 PM

Reports

Degraded performance from 12:00 AM to 3:55 PM, Partial outage from 3:55 PM to 4:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have deployed a partial fix, and the Cash Flow Detail report is now working normally for the majority of users.

    Thank you for your continued patience as we finish resolving this for everyone.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating reports of an issue affecting the Cash Flow Detail report. Some users are encountering an error message stating, “We are unable to process your request,” when trying to load the report or customize its filters.

    Our engineering team is actively looking into the root cause to get this resolved as quickly as possible.

    We sincerely apologize for the disruption to your financial reporting today. We will post our next update here as soon as more information becomes available.