AppFolio Status Page - Default PDF Leases Missing for Some Properties – Incident details

Virtual Assistant experiencing partial outage

Default PDF Leases Missing for Some Properties

Resolved
Partial outage 20 %
Started 4 days agoLasted 3 days

Affected

AppFolio Property Manager

Partial outage from 10:30 AM to 5:56 PM, Operational from 5:56 PM to 9:13 PM

Core Application

Partial outage from 10:30 AM to 5:56 PM, Operational from 5:56 PM to 9:13 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    Default PDF lease templates are temporarily disassociated from property pages and won't auto-populate PDF forms in move-in or renewal lease generation flows. Your templates are intact — this is a configuration issue only.

    You can manually select the appropriate template within each flow while we work to restore the defaults. We'll update you once resolved.